Category john the ripper

john the ripper

John the Ripper

PreReq:
	Funktioniert nur mit openSSL bei LibreSSL gibt es kompilierungs Fehler.
	MPICH Installation siehe MPI Doku.

"wget http://www.openwall.com/john/j/john-1.8.0-jumbo-1.tar.gz"
	"wget http://www.openwall.com/john/j/john-1.8.0.tar.gz"
"tar -xzf john-1.8.0-jumbo-1.tar.gz"
"cd john-1.8.0-jumbo-1/src"
"./configure --prefix=/usr --enable-mpi"		mit MPI support im Jumbo Packet
"make clean && make -s"
"make install"
"cd ../run"
"./john"
"./john -list=build-info"

#########################################################
MPI Mouds

ggf. ln -s /usr/lib/ssh/ssh-askpass /usr/local/lib/ssh-askpass
"john" auf allen Nodes verteilen, sowie den Passwort File oder ein Shared Storage einrichten.

#Info 
"lynx https://countuponsecurity...
Read More